The problem with the messaging for Kit Ru region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 16:40 UTC

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 15:55 UTC
This incident affected: Messaging.