Push notification issue
Incident Report for Voximplant
Resolved
Resolved 3:07 PM UTC
Posted May 31, 2020 - 15:07 UTC
Investigating
Experiencing issues with push notifications delivery
Start 2:47 PM UTC
Posted May 31, 2020 - 14:48 UTC