Platform availability issues
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted May 24, 2020 - 08:22 UTC
Identified
Some users may experience problems with getting access to the platform. Receiving 500 Internal Server Error
Posted May 24, 2020 - 07:36 UTC
This incident affected: Call engine (Call engine - RU).