Problem with switching operator statuses and purchasing numbers for some customers in the RU region
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 16:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2024 - 14:20 UTC
This incident affected: Voximplant Kit: Automation (Voximplant Kit: Automation - Russia) and ACD (ACD - RU).