PDS is not working in US region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 14:57 UTC

Investigating

We are currently investigating this issue.
Posted Sep 25, 2024 - 13:27 UTC
This incident affected: Call engine (Call engine - North America) and Voximplant Kit: Automation (Voximplant Kit: Automation - North America, Voximplant Kit: Automation - South America).