Degradation: Workspace (Kit)

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 20:09 UTC

Investigating

Some agents in the Brazil region (Node 9) are experiencing authorization issues with the Voximplant Kit workspace. Our engineers are deploying a fix.
Posted Sep 23, 2026 - 19:41 UTC
This incident affected: Voximplant Kit BR (Workspace).