500 error with SIP and SDK calls on a part of users of RU region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 10:51 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2025 - 10:10 UTC
This incident affected: WebRTC connectivity (WebRTC connectivity - RU) and SIP connectivity (SIP connectivity - RU).