Partial failure in sending messages/templates via WhatsApp in the RU/KZ region.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 10:06 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 06:20 UTC
This incident affected: Voximplant Kit RU (Messaging), Voximplant Kit RU2 (Messaging), Voximplant Kit KZ (Messaging), Voximplant Platform RU (Whatsapp messaging), and Voximplant Platform KZ (Whatsapp messaging).