Problem with messaging in the US region for Kit accounts.
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 17:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 16:25 UTC
This incident affected: Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - North America) and Messaging.