Unable to answer calls on the softphone, status issues

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 10:17 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2026 - 10:09 UTC
This incident affected: Voximplant Kit RU (PSTN inbound, SIP inbound, Agent campaigns, Softphone).