Issues with control panel login for new accounts and calls from newly bought numbers
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 11:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 11:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 11:01 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2024 - 04:56 UTC
This incident affected: PSTN connectivity - inbound (PSTN inbound - North America, PSTN inbound - LATAM, PSTN inbound - EU, PSTN inbound - RU, PSTN inbound - APAC, PSTN inbound - AU), Call engine (Call engine - North America, Call engine - LATAM, Call engine - EU, Call engine - RU, Call engine - APAC, Call engine - AU), and PSTN connectivity (outbound), Control panel.