Issue with Avatar in RU region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Oct 16, 2024 - 07:20 UTC

Investigating

We are currently investigating this issue.
Posted Oct 16, 2024 - 05:23 UTC
This incident affected: Avatar engine.