Unavailability of messaging in the US region for Kit accounts.
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 07:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 18:45 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2024 - 18:44 UTC
This incident affected: Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - North America, Voximplant Kit: Contact Center - South America) and Messaging.