Difficulties in the operation of Platform and KIT in the US and EU regions (slow loading, long server response times during calls, and 408 errors when placing calls)

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 02:45 UTC

Investigating

We are currently investigating this issue.
Posted Apr 08, 2026 - 22:07 UTC
This incident affected: Voximplant Kit US (PSTN inbound, SIP inbound, PSTN outbound, SIP outbound), Voximplant Kit EU (PSTN inbound, SIP inbound, PSTN outbound, SIP outbound), Voximplant Platform US (PSTN connectivity - outbound, PSTN connectivity - inbound, SIP connectivity), and Voximplant Platform EU (PSTN connectivity - outbound, PSTN connectivity - inbound, SIP connectivity).