Issues with Yandex TTS and ASR
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 12:30 UTC
Investigating
Some clients may experience issues with Yandex ASR and TTS. We apologize to the customers who are currently impacted.
Posted Sep 08, 2020 - 11:33 UTC
This incident affected: Text-to-Speech and Speech recognition.