Problems with the operation of callist and automatic campaigns in the BR region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 08:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2025 - 08:35 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2025 - 23:25 UTC

Investigating

we are already aware of the problem and are already solving it
Posted Sep 15, 2025 - 17:40 UTC
This incident affected: Voximplant Kit BR (Agent campaigns).