Issue with incoming and outgoing calls in Rostov-na-Donu, Russia

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted May 10, 2025 - 16:37 UTC

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 19:15 UTC

Investigating

We are currently investigating this issue.
Posted May 09, 2025 - 19:14 UTC
This incident affected: WebRTC connectivity (WebRTC connectivity - RU), PSTN connectivity - inbound (PSTN inbound - RU), Call engine (Call engine - RU), PSTN connectivity (outbound), and SIP connectivity (SIP connectivity - RU).