Issues with SIP calls in EU and US region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 19:00 UTC

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 17:15 UTC

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 17:10 UTC

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 17:04 UTC

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 17:03 UTC

Investigating

We are aware of the problem with SIP calls in US and EU regions and are already working on their solution.
Posted Aug 13, 2025 - 17:03 UTC
This incident affected: SIP connectivity (SIP connectivity - US, SIP connectivity - EU) and PSTN connectivity - inbound (PSTN inbound - North America, PSTN inbound - LATAM, PSTN inbound - EU).