Call Transcription is not available for RU Region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 06:27 UTC

Investigating

We are currently investigating this issue.
Posted Sep 16, 2024 - 12:49 UTC