Unavailability of sending and receiving messages via IM service

Incident Report for Voximplant

Resolved

The service has been restored
Posted Dec 12, 2024 - 18:30 UTC

Investigating

The issue is under investigating
Posted Dec 12, 2024 - 17:09 UTC
This incident affected: Messaging.