HTTP requests configured in the call script using NET methods periodically do not trigger in Russia, with the error: Code: -8. Error: Resolving timed out

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted May 06, 2026 - 10:19 UTC

Investigating

We are currently investigating this issue.
Posted May 06, 2026 - 02:19 UTC
This incident affected: Voximplant Platform RU (API), Voximplant Kit RU (Public API), and Voximplant Kit RU2 (Public API).