Issues with login in US region for Voximplant Kit
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 21:06 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2024 - 19:42 UTC
This incident affected: Voximplant Kit: API (Voximplant Kit: API - North America, Voximplant Kit: API - Europe, Voximplant Kit: API - South America).