We are currently experiencing issues with system status processing in the RU region. This may lead to incorrect routing, unexpected call drops, and inaccurate data being displayed in statistics and reports. Our engineering team is investigating the issue.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 06:54 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2026 - 04:28 UTC
This incident affected: Voximplant Kit RU (SIP inbound, PSTN outbound, SIP outbound, Softphone, Workspace, Callbacks, CTI).