Partial unavailability of vox and kit services in RU region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted May 27, 2026 - 12:50 UTC

Investigating

We are currently investigating this issue.
Posted May 27, 2026 - 12:24 UTC
This incident affected: Voximplant Kit RU (Control panel, Workspace, Public API), Voximplant Kit RU2 (Control panel, Workspace, Public API), and Voximplant Platform RU (Control panel, API).