Some incoming and outgoing calls from Moscow numbers of the operator "Fastkom" may not go through periodically

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 14:20 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 13:07 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2026 - 08:00 UTC
This incident affected: Voximplant Kit RU (PSTN inbound, PSTN outbound), Voximplant Kit RU2 (PSTN inbound, PSTN outbound), and Voximplant Platform RU (PSTN connectivity - outbound, PSTN connectivity - inbound).