We are currently experiencing network connectivity issues at our upstream provider's datacenter in the AU region. Users may experience difficulties making or receiving calls, as well as call drops.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 18:34 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2026 - 01:35 UTC
This incident affected: Voximplant Kit US (PSTN inbound, SIP inbound, PSTN outbound, SIP outbound) and Voximplant Platform US (Call Engine).