RU Region: some customers may experience issues when exporting reports in Voximplant Kit

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 15:35 UTC

Investigating

We are currently investigating this issue.
Posted Mar 30, 2026 - 08:30 UTC
This incident affected: Voximplant Kit RU (Reports).