Kit services are not working, and Platform services are partially unavailable in the RU region.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 21:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2025 - 20:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2025 - 20:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 30, 2025 - 20:39 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 18:12 UTC

Update

We are continuing to investigate this issue.
Posted Mar 30, 2025 - 16:00 UTC

Investigating

We are currently investigating this issue.
Posted Mar 30, 2025 - 09:20 UTC
This incident affected: Voximplant Kit: API (Voximplant Kit: API - Russia), Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - Russia), Voximplant Kit: Automation (Voximplant Kit: Automation - Russia), Voximplant Kit: Cloud Functions (Voximplant Kit: Cloud Functions - Russia), Voximplant Kit: HTTP Callbacks (Voximplant Kit: HTTP Callbacks - Russia), and Control panel.