Calls from/to Novosibirsk numbers (73833XXXXXX) are not going through.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 05:30 UTC

Investigating

We are currently investigating this issue.
Posted Mar 10, 2026 - 03:18 UTC
This incident affected: Voximplant Kit RU (PSTN inbound, PSTN outbound) and Voximplant Platform RU (PSTN connectivity - outbound, PSTN connectivity - inbound).