Degradation: Control panel (Kit)

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 08:49 UTC

Investigating

We are experiencing issues with sending system emails from the mail service. There may be difficulties receiving email notifications in the Europe region.
Posted Aug 20, 2026 - 06:58 UTC
This incident affected: Voximplant Kit US (Control panel).