Some outgoing calls to MegaFon numbers in Russia may fail to go through.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 00:00 UTC

Investigating

We are currently investigating this issue.
Posted Jul 29, 2026 - 06:23 UTC
This incident affected: Voximplant Platform RU (PSTN connectivity - outbound), Voximplant Kit RU (PSTN outbound), and Voximplant Kit RU2 (PSTN outbound).