Some rented mobile numbers don't work for incoming/outgoing calls

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 13:55 UTC

Investigating

We are currently investigating this issue.
Posted Oct 27, 2025 - 08:50 UTC
This incident affected: Voximplant Kit RU (PSTN inbound, PSTN outbound), Voximplant Kit RU2 (PSTN inbound, PSTN outbound), PSTN connectivity - inbound (PSTN inbound - RU), and PSTN connectivity (outbound).