The call list functionality is unavailable for some RU region accounts
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 15:40 UTC
Investigating
We are currently investigating this issue.
Posted Dec 26, 2023 - 15:12 UTC
This incident affected: Call lists (Call lists - RU).