Live monitoring is not available in RU region
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Jan 06, 2024 - 07:08 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2024 - 04:12 UTC
This incident affected: Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - Russia).