Call issues in US region
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 20:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 19:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 17:53 UTC
This incident affected: SIP connectivity (SIP connectivity - US), PSTN connectivity - inbound (PSTN inbound - North America), and PSTN connectivity (outbound).