Issue with DNS in RU region
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 15:30 UTC
This incident affected: Voximplant Kit: HTTP Callbacks (Voximplant Kit: HTTP Callbacks - Russia), Call engine (Call engine - RU), and Text-to-Speech, Speech recognition.