SIP calls in Ru region are temporary unavailable due to planned maintenance on the SIP server equipment
Incident Report for Voximplant
Resolved
Maintenance has been finished
Posted Oct 17, 2024 - 19:54 UTC
Investigating
Maintenance has been started
Posted Oct 17, 2024 - 19:31 UTC
This incident affected: SIP connectivity (SIP connectivity - RU).