Performance Issues in RU Region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 13:57 UTC

Investigating

We are observing degraded performance of Voximplant Kit and Platform in the RU region. Users may experience slow page loading and increased server response times. Our team is working on stabilization.
Posted Jun 09, 2026 - 13:43 UTC
This incident affected: Voximplant Kit RU (Robotic campaigns, Agent campaigns), Voximplant Kit RU2 (Robotic campaigns, Agent campaigns), and Voximplant Platform RU (PDS).