Partial unavailability of vox and kit services in US region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 03:20 UTC

Investigating

We are currently investigating this issue.
Posted Jan 21, 2026 - 02:00 UTC
This incident affected: Voximplant Kit US (Robotic campaigns, Agent campaigns) and Voximplant Platform US (Call lists, PDS).