Issue with sending SMS for some US accounts

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 19:20 UTC

Investigating

We are currently investigating this issue.
Posted Sep 09, 2024 - 18:04 UTC
This incident affected: SMS.