Problem with passing calls on Kit and platform accounts RU clients

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 15:05 UTC

Update

We are continuing to investigate this issue.
Posted Sep 11, 2025 - 14:34 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2025 - 14:00 UTC
This incident affected: Voximplant Kit RU (PSTN inbound, PSTN outbound), PSTN connectivity - inbound (PSTN inbound - RU), Call engine (Call engine - RU), and PSTN connectivity (outbound).