Call Transcription from T-bank provider is not available
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 17:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 17:09 UTC
Identified
Unstable work of TTS/ASR and unavailability of transcription from T-bank provider due to DDoS attack on its infrastructure
Posted Jul 26, 2024 - 14:56 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2024 - 07:48 UTC
This incident affected: Text-to-Speech and Speech recognition.