The problem with the calls for US region.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 01:45 UTC

Investigating

We are currently investigating this issue.
Posted Mar 22, 2025 - 00:37 UTC
This incident affected: SIP connectivity (SIP connectivity - US) and PSTN connectivity - inbound (PSTN inbound - North America).