Service degradation for some customers in RU and KZ regions
Incident Report for Voximplant
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 08:37 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 08:30 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 07:35 UTC
This incident affected: Voximplant Kit: API (Voximplant Kit: API - Russia), Voximplant Kit: Contact Center (Voximplant Kit: Contact Center - Russia), Voximplant Kit: Automation (Voximplant Kit: Automation - Russia), Voximplant Kit: Cloud Functions (Voximplant Kit: Cloud Functions - Russia), Voximplant Kit: HTTP Callbacks (Voximplant Kit: HTTP Callbacks - Russia), PSTN connectivity - inbound (PSTN inbound - RU), Call engine (Call engine - RU), ACD (ACD - RU), Call lists (Call lists - RU), SIP connectivity (SIP connectivity - RU), and Messaging.