We are currently experiencing issues with incoming and outgoing calls in the RU region. Some calls may fail to connect or be dropped. Our engineering team is investigating the issue.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 17:32 UTC

Identified

We are currently experiencing issues with incoming and outgoing calls in the RU region. Some calls may fail to connect or be dropped. Our engineering team is investigating the issue.
Posted Jun 16, 2026 - 16:45 UTC
This incident affected: Voximplant Kit RU (SIP inbound), Voximplant Kit RU2 (SIP inbound), and Voximplant Platform RU (SIP connectivity).