Возможны перебои в приеме входящих звонков с телефонной сети общего пользования (PSTN) во Владивостоке.

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 07:07 UTC

Investigating

We are currently investigating this issue.
Posted Aug 27, 2026 - 06:44 UTC
This incident affected: Voximplant Kit RU (PSTN inbound), Voximplant Kit RU2 (PSTN inbound), and Voximplant Platform RU (PSTN connectivity - inbound).