Scenario execution

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 11:34 UTC

Investigating

Some sessions fail with the error VE - JS error: callback isn't a function or a compilable string.
Posted Feb 24, 2026 - 12:36 UTC
This incident affected: Voximplant Platform RU (Call Engine), Voximplant Platform US (Call Engine), Voximplant Platform EU (Call Engine), Voximplant Platform BR (Call Engine), and Voximplant Platform KZ (Call Engine).