There are difficulties observed with the kit operation in the US region

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 17:43 UTC

Investigating

We are currently investigating this issue.
Posted Apr 20, 2026 - 17:02 UTC
This incident affected: Voximplant Kit US (PSTN inbound, SIP inbound, PSTN outbound, SIP outbound, Robotic campaigns, Agent campaigns, Messaging, Softphone, Historical statistics, Live statistics, Control panel, Webchat, Cloud functions, Integrations, Workspace, Reports, Callbacks, CTI, Active dialogs, Scenario execution correctness, Public API).