Degradation: Control panel (Kit)

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 16:03 UTC

Investigating

We are experiencing authorization issues with Voximplant Kit accounts in the Mexico region. You may encounter slow loading times or login failures.
Posted Jul 30, 2026 - 14:52 UTC
This incident affected: Voximplant Kit US (Control panel).