Сбой: PSTN connectivity - inbound, PSTN connectivity - outbound

Incident Report for Voximplant

Resolved

This incident has been resolved.
Posted Sep 06, 2026 - 19:42 UTC

Investigating

Мы фиксируем проблемы с установлением и маршрутизацией вызовов в регионе Russia.
Posted Sep 06, 2026 - 18:07 UTC
This incident affected: Voximplant Platform RU (PSTN connectivity - outbound, PSTN connectivity - inbound).